Monday, November 18, 2013

Failed to create the configuration database. The password supplied with the user name was not correct

 Failed to create the configuration database. The password supplied with the user name was not correct

Today, when I am playing with the SharePoint 2013 in my test lab. I faced an issue while running the PSCONFIG Wizard ”Error: Configuration failed”. Failing at step 3 and showing the below Detailed Error.
“Failed to create the configuration database. The password supplied with the user name was not correct”

   Issue Back Ground: I have SharePoint 2010 installation on same Box before, I uninstalled SharePoint 2010 totally and doing a Fresh installation of SharePoint 2013.
·         The User name that I provided is Domain Account.
·         Has Added in Local Admin
·         Has sufficient Permissions on SQL

   Error: “Failed to create the configuration database. The password supplied with the user name was not correct”                                 
                                     


  Cause: This error occurs when you are reinstalling SharePoint on a computer where there had been a SharePoint installation earlier and the SharePoint Central Administration v4 website and application pool still exists in IIS

  Solution:  

·         To resolve the problem, open IIS and delete both the SharePoint Central Administration v4 website and application pool. Then the Configuration Wizard should run without problem

        


·        Once Delete, Run the Configuration wizard Again. This time it should work.

  Please Comment if you need Any Help or Struck in between. I Am Happy to Help !!!!!
Related Posts Plugin for WordPress, Blogger...

ShareThis

X