Thursday, July 10, 2014

July 2014 CU for SharePoint 2010 has been released



July 2014 CU for SharePoint 2010 has been released

The product group released the July 2014 Cumulative Update for the SharePoint 2010 product family.
The KB articles for July CU will be available at the following locations in a couple of days:
  • KB 2883026 - SharePoint Foundation 2010
  • KB 2883005 - SharePoint Server 2010
  • Be aware that no project server related fixes were released in this CU
The Full Server Packages for July 2014 CU are available through the following links:
Note:
Be aware that the July Cumulative Update for SharePoint 2010 is a Post-SP2 hot fix. It is recommended to have SP2 installed before installing the July CU.

After installing the fixes you need to run the SharePoint 2010 Products Configuration Wizard on each machine in the farm.

Be aware that the SharePoint Server 2010 CU contains the SharePoint Foundation CU.
That means only one package has to be installed for the SharePoint 2010 product family

 

I hope the above information will help you to resolve the issue, in case of any queries/questions regarding the above mentioned information then please let me know. I would be more than happy to help you as well as resolves your issues, Thank you.

July 2014 CU for SharePoint 2013 has been released



July 2014 CU for SharePoint 2013 has been released

The product group released the July 2014 Cumulative Update for the SharePoint 2013 product family.

The KB articles for July CU are available at the following locations:
  • KB 2882999 - SharePoint Foundation 2013 July 2014 CU
  • KB 2882989 - SharePoint Server 2013 July 2014 CU
  • KB 2882990 - SharePoint Server 2013 with Project Server July 2014 CU
  • KB 2883003 - Office Web Apps Server 2013 July 2014 CU (KB delayed)
The Full Server Packages for July 2014 CU are available through the following links:
Note:
Be aware that all Update for SharePoint 2013 require SharePoint Server 2013 SP1 OR March 2013 PU for SharePoint 2013 to be installed first.
After installing the fixes you need to run the SharePoint 2013 Products Configuration Wizard on each machine in the farm.

Be aware the below:
SharePoint Server 2013 CU contains the SharePoint Foundation CU.
SharePoint Server 2013 with Project Server CU contains Project Server CU, SharePoint Server CU and SharePoint Foundation CU.

Configuration DB version :15.0.4631.1001

   

I hope the above information will help you to resolve the issue, in case of any queries/questions regarding the above mentioned information then please let me know. I would be more than happy to help you as well as resolves your issues, Thank you.

Server error in ‘/’ Application0x80131904



Server error in ‘/’ Application

<nativehr>0x80131904</nativehr><nativestack></nativestack>

 

Description: an unhandled exception occurred during the execution of the current web request

Exception details: system.runtime.interopservices.comexception: <nativehr>0x80131904</nativehr><nativestack></nativestack>

Details: When I opened the Sharepoint central administration page I welcome with the below error.

Cause: there could be many reasons for the issue. I am providing the solutions specifically related to the error shows above.

Solution: Please check the below to resolve the issue.


1.   Ensure that the password for the Application pool “SharePoint Central Administration v4” in IIS is set correct.
2.   Ensure to have a enough space on the C:\ drive
3.   Ensure that the password updated correctly in the services of SharePoint 2010 Administration and SharePoint 2010 timer in the services.msc.
 
 

I hope the above information will help you to resolve the issue, in case of any queries/questions regarding the above mentioned information then please let me know. I would be more than happy to help you as well as resolves your issues, Thank you.

Related Posts Plugin for WordPress, Blogger...

ShareThis

X