Thursday, July 17, 2014

June-CU 2014 issues in SharePoint 2013



June-CU 2014 issues in SharePoint 2013

Be sure  that all Update for SharePoint 2013 require SharePoint Server 2013 SP1 OR March 2013 PU for SharePoint 2013 to be installed first.

Previous releases of the SharePoint Server 2010 cumulative update included both the executable and the .CAB file in the same self-extracting executable download. Because of the file size, the SharePoint Server 2013 package has been divided into several separate downloads. One contains the executable file, while the others contain the CAB file. All are necessary and must be placed in the same folder to successfully install the update. All are available by clicking the same Hot fix Download Available link in the KB article for the release. 

If any of the Cab file is missed we see the error “Installation of the package failed”

All the below files need to download and put in the same location only.

 
 
 


NOTE!
The March PU Is not required prior to install SP1 on top of RTM version!
- See more at: http://expertsharepoint.blogspot.de/search/label/Cumulative%20Update?updated-max=2014-07-16T15:52:00%2B08:00&max-results=20&start=1&by-date=false#sthash.niQtnuJU.dpuf
NOTE!
The March PU Is not required prior to install SP1 on top of RTM version!
- See more at: http://expertsharepoint.blogspot.de/search/label/Cumulative%20Update?updated-max=2014-07-16T15:52:00%2B08:00&max-results=20&start=1&by-date=false#sthash.niQtnuJU.dpuf

I hope the above information will help you to resolve the issue, in case of any queries/questions regarding the above mentioned information then please let me know. I would be more than happy to help you as well as resolves your issues, Thank you.

Related Posts Plugin for WordPress, Blogger...

ShareThis

X