Showing posts with label Default.ASPX. Show all posts
Showing posts with label Default.ASPX. Show all posts

Monday, January 27, 2014

SharePoint default page not loading by default.aspx

SharePoint default page not loading by default.aspx

I find that I can't browse SharePoint 80 or SharePoint Central Administration v4 or any sites using the default URL (http://webserver/). I’m trying to do this locally from the actual server SharePoint is running on. It gives a HTTP 404 'Webpage cannot be found' error in IE. If I want to view either of these, I have to specifically type default.aspx manually:


http://webserver/default.aspx to view the SharePoint 80 site
http://webserver:port/default.aspx to view central admin.
 
                       
It is the same when using local host instead of web server. I again will have to enter default.aspx to come the pages up.
Here are some things I've tried already but had no luck:
Added http://webserver and other relevant names in Alternate Access Mappings
Ensured Default.aspx is top of the list in 'Default Documents' in IIS7
Checked the hosts file
Set DisableloopbackCheck in registry and restarted.

Solution: I resolve the issue once I run the products and technologies wizard. Once the wizard is successful, All the sites including central admin came up by default without manually typing the default.aspx.

 Please Comment if you need Any Help.Your Feed back is always Welcome.I Am Happy to Help !!!!! 

Related Posts Plugin for WordPress, Blogger...

ShareThis

X